Spring til hovedindhold

Disse browsere understøtter Nordnet

Inden for kort tid vil vi stoppe med at understøtte visse browsere. For at du skal kunne bruge vores tjenester så sikkert som muligt, er det derfor vigtigt, at du bruger en opdateret browser. Hvis du benytter en af de browsere, vi ikke understøtter, vil vi bede dig om at få opdateret til en ny og understøttet version. Du kan slå funktionen “automatiske opdateringer” til, så du er sikker på, at du altid anvender en opdateret browser.

Vi understøtter og anbefaler, at du bruger en opdateret version af følgende browsere:

Derfor er det vigtigt at anvende en opdateret browser

Der er flere grunde til, at vi anbefaler, at du bruger en opdateret browser.

Sikkerhed.  Ældre browsere er lettere at indtrænge og bliver lettere udsat for andre sikkerhedsbrister. Dette skyldes, at det er nemmere at udnytte sikkerhedshullerne i ældre browsere.

Hastighed.  Med en opdateret browser kommer du med garanti til at have de bedst mulige forudsætninger for at se og bruge vores sider hurtigst muligt.

Funktionalitet.  Vi tester vores site for de anbefalede browsere, vi har listet ovenfor. Selvom vi også laver test for browsere, der er udløbet, kan de give problemer, når du anvender vores tjenester og produkter. 

Øvrige ændringer i vores understøttelse af browsere pr. dato

  • 1. januar 2020: Vi understøtter ikke længere Internet Explorer, og vi vil fremover ikke lave opdateringer for denne browser
  • 17. januar 2022: Vi stopper med at lave opdateringer for en række ældre browsere. Dette inkluderer ældre versioner af blandt andet Chrome. Se den fulde liste over, hvilke browsere vi understøtter ovenfor.

Er du stadig ikke Nordnet-kunde? Åbn depot, og opdag en lettere måde at investere på.

I kommentarfeltet nedenfor kan du som læser kommentere blogindlæggets indhold. Samtidig kan du tage del i andre læseres kommentarer. Kommentarindholdet repræsenterer derfor ikke Nordnets mening. Nordnet gennemgår ikke kommentarerne, før de offentliggøres, men vi fjerner upassende kommentarer, hvis de forekommer. Vil du vide, hvordan Nordnet håndterer dine personoplysninger, klik her.

guest
3 Kommentarer
Ældste
Nyeste Mest populære
Se alle kommentarer
Philip Hettel
Philip Hettel
2021-12-12 19:07

Jeres Browser-test er defect: Jeg har lige installeret sidste nye version af Debian Linux med sidste nye version af Firefox. Ergo en understøttet browser. Alligevel skriver Nordnet “Den browser du anvender, understøttes ikke længere”. Understøtter Nordnet kun Windows-maskiner ? (Det vil virkelig sætte mit kundeforhold på prøve !)

Hanne Mouritsen
Hanne Mouritsen
2021-12-13 15:51

Jeg har apple safari installeret på min mac book( Mac OS High Sierra – version 10.13.6 )
Derfor kan jeg ikke forstå beskeden om, at den browser jeg anvender, ikke længere understøttes.??????
SU

Kent Nielsen
Kent Nielsen
2021-12-28 10:19

Jeg bruger den “bedste” browser på markedet.
OPERA browseren. Har svært ved at tro, at denne ikke er brugbar. Da opera er den eneste med gratis VPN beskyttelse, utrolig simple at indstille. For dem der ikke kender den, er opera fra Norge.
Vil nordnet bekræfte om jeg har ret i min antagelse. Tak